We have evaluated CVE-2022-22963 and CVE-2022-22965, the "Springshell" vulnerability, and have determined that ConnectALL is not vulnerable. Details are posted on this page.


ConnectALL 2.9.18 Release Notes

 



ConnectALL Version 2.9.18 is available now with many quality improvements. For further information about the new version, please contact our support team